
QB TRAINING ITEMS FOR STAFF 

How do I find the Chart of Accounts? 

 Go to Lists->Chart of Accounts 

 

 

 

How do I tell if an account number is separate from an account name? 

Go to Lists->Chart of Accounts 

 - right-click on account name->Edit 

 

If the number appears in the upper right corner then it is NOT part of the account name and should NOT be 

included when setting up the chart of accounts in CM/MZ. 

NOTE: You may wish to use the account number in lieu of the account name, and this is fine, but you 

CAN’T use both when they are separate fields like this 

 

  



How do I tell if an account is a sub-account, and how do I properly set that up in CM/MZ? 

Go to Lists->Chart of Accounts 

 

If the account name appears as an ‘indented’ item underneath another account it is a sub-account. This can go 

many levels deep.  

In this example TEST is a sub-account of Dues Renewal which is a sub-account of Membership Dues. 

In order to properly set this up in CM/MZ it must first be determined whether or not an account name or 

account number (if applicable) will be used. 

If the account name is being used then the proper set up of this account would be:  

Membership Dues:Dues Renewal:TEST (notice that there are no spaces before or after the 

colon) 

 

NOTE: It is very important that you are aware of what the actual account name is, and if there 

are any doubts then you should right-click->Edit on each of the accounts that make up the sub-

account in order to verify what appears in the Account Name field. 

  

  



If the account number is being used then the proper set up of this account would be: 

4005-1 (notice that the only criteria that is needed when using the account number is the 

number specific to the final account – none of the preceding account numbers apply) 

  

 

 

How do I find the Class List? 

Go to Lists->Class List 

 

 

 

How do I add a customer, and what needs to match CM/MZ? 

Go to Customers->Customer Center 

 

  



Click New Customer & Job->New Customer 

 

Enter the Company Name that appears on the General Tab in CM/MZ into the Customer Name field in 

QuickBooks then click OK. 

NOTE: This is the only field that needs to be entered into QB and must remain an exact match to CM/MZ. 

  

 

 

What happens if a Company in CM/MZ is already listed somewhere else within QB? 

If adding a new customer to QB results in an error message then there are a couple of different ways to follow 

through with things - The error message will let you know where that name already exists. 

If it displays that it is already on the Customer:Job List then simply select ‘OK’ and then Cancel the 

addition of the new customer. 

   

  



If it displays that the name already exists on the Vendor List select ‘OK’ 

 

Cancel the addition of the new customer then Go To Vendors->Vendor Center 

  

Locate the Vendor, Select Edit Vendor 

 

Place a character at the end of the Vendor Name so that it is at least one character different (in 

this example a period was placed at the end), then click ‘OK’

 

Once this has been completed return to the Customer:Job List and add the new customer. 



If it displays that the name already exists on the Other Name List select ‘OK’ 

 

Cancel the addition of the new customer then go to Lists->Other Names List 

 

Locate the Other Name, double click on it to open the Edit Name window, select ‘Change Type’

 

Change the selection to Customer, select ‘OK’ 

 

Select ‘OK’ at the Change Type? Confirmation message 

  

Your customer has now been moved to the Customer:Job List 

 

 

  



How do I run a Journal Report in QB to compare to my CM/MZ data? 

In QuickBooks 

Go to Reports->Accountant & Taxes->Journal 

  

Select ‘Modify Report’ (This may be titled Customize Report depending on the version of QB) 

 

  



Choose the ‘Filters’ tab, under Choose Filter select Transaction Type, under the Transaction Type 

dropdown select Journal, Click ‘OK’ 

  

Enter the date range of the transactions that you would like to compare, and be sure to leave the ‘Sort 

By’ at Default. 

 

Save this report for future access by clicking ‘Memorize’ at the top of the report 

 

Name the report however you would like and select ‘OK’ 

  

  



This report can then be found by going to Reports->Memorized Reports. Once the report has 

been opened the only criteria that would need to be changed is the date range – other filters 

will already be set. 

 

In CM/MZ 

Go to Billing->Reports->Executive->Journal Entry Export (Accrual or Cash, depending on which export 

you normally do) 

  

Enter the same date range that was used in QB, place a checkmark next to Show exported transactions, 

Refresh Report 

 

Once the report loads compare the transactions to the QB Journal report to make sure that all of the 

transactions are there and a match. 

 

  



How should I handle my deposits? 

When exporting transactions out of CM/MZ be sure to select Exclude Deposit Transactions from the Deposits 

dropdown. This will allow for the deposit tracking to be done inside QB. 

 

Once the journal entry export has been imported into QB, and you are ready to record a deposit, go to Banking-

>Make Deposits 

  

On the Payments to Deposit screen select all of the items that make up your deposit and verify the total. Select 

‘OK’ 

  

  



At the next screen choose the Deposit To account, enter the deposit date, add any needed Memo, select Save & 

Close. 

 

 

 

How do I find a Journal Entry? 

 Go to Edit->Find 

  

On the Simple tab choose Journal from the Transaction Type drop down menu, place the reference number in 

the Entry. No. field, select Find. The journal entry will display .

  

  



The entry number to use will be the reference number used in CM/MZ (invoice #, payment reference #, sales 

receipt #, etc.) 

  

NOTE: If a payment is entered and the refernce number field is left blank then the journal entry will display in 

this way. When the import is done into QB, QB will assign its own journal entry number based on the last entry 

number used. Ex: If invoice 19038 was the previous entry then this payment entry will be numbered 19039. 

  

 

 

How do I do an import into QB? 

Once the export has been downloaded out of CM/MZ go to File->Utilities->Import->IIF Files 

 

Locate the file to be imported and double-click to start the import. 

  

  



(NOTE: It is very important that the correct file is selected. If there are multiple files on the list make 

sure to verify the one that is being selected. It is a good practice to get into to DELETE any downloads 

once an import has been completed in order to prevent importing a file a second time – right-click on 

file and choose Delete) 

 

If there are no errors with the import you will receive this message, select ‘OK’ 

  

If there are errors with the import, regardless of the reason displaying in the warning message, click ‘OK’ on the 

first window 

 

Click ‘Cancel’ at the second message. This stops the import at the failed transaction making it easier to locate 

the bad entry and re-export once corrected. 

 

Select ‘OK’ at the next screen 

  

  



How do I figure out which transaction failed? 

In QuickBooks 

Go to Reports->Accountant & Taxes->Journal (If you have already memorized this 

report access it through Reports->Memorized Reports and set your date range – 

continue on with the CM/MZ next step.) 

  

Select ‘Modify Report’ (This may be titled Customize Report depending on the version 

of QB) 

  

  



Choose the ‘Filters’ tab, under Choose Filter select Transaction Type, under the 

Transaction Type dropdown select Journal, Click ‘OK’ 

  

Enter the date range for the export that was just done, and be sure to leave the ‘Sort 

By’ at Default. 

 

Save this report for future access by clicking ‘Memorize’ at the top of the report 

 

Name the report however you would like and select ‘OK’ 

  

  



This report can then be found by going to Reports->Memorized Reports. Once 

the report has been opened the only criteria that would need to be changed is 

the date range – other filters will already be set. 

 

In CM/MZ 

Go to Billing->Reports->Executive->Journal Entry Export (Accrual or Cash, depending on 

which export you normally do) 

  

Make sure the date range entered is the date range of the export that was just 

completed, place checkmark in Show exported transactions, click Refresh Report (If you 

aren’t sure about the date range, or if you did multiple exports for the same date range, 

click ‘view history’ to view the downloaded export).

 

Compare these transactions to what the QB report shows. When you locate a 

transaction on the CM/MZ report that is not on the QB report that is the failed 

transaction that needs to be corrected.  

***Transactions fail primarily because the name that was used on the journal 

entry was not a match to the Customer:Job List. The name already exists on one 

of the other lists in QB (Vendor or Other Names). Make needed correction to QB 



so that you can add the Customer to the Customer:Job List. Once the customer 

has been added the export can be redone. 

Once the necessary corrections have been made to the failed transaction go back into 

CM/MZ and rerun the export for the transactions that did not make their way into QB. 

Then import into QB. 

***It is necessary to place checkmarks next to each journal entry that did not import so 

that the export will include a previously exported item. 

 

 

Why do I have new Bank accounts showing up in QB? 

If, when setting up your Chart of Accounts in CM/MZ, you do not put them in as an exact match, or if you forget 

to assign an account to a fee item, QB will create a new account on the Account List and assign it as a ‘Bank’ 

type. It is a good idea to keep an eye on the QB Chart of Accounts for instances of this each time you do an 

import. If a new ‘Bank’ account is created it is necessary to correct the journal entries as well as the Account 

name in CM/MZ. 

In QB go to Lists->Chart of Accounts to look for any new Bank accounts 

  

If any new Bank accounts are showing you will first need to figure out what the account name should be 

and make the correction in CM/MZ. 

In the top example, ‘test’ should actually be a sub-account of my Dues Renewal account as 

shown here. The proper setup in CM/MZ should have been Membership Dues:Dues 

Renewal:Test, but it was simly created as test. Once this is corrected in CM/MZ it will be ok 

going forward. 

  

 

In the bottom example, ‘[account missing’ and ‘id=0]’ means that the fee item that had been 

used on the transaction was not assigned to an account. To correct this go to Setup->Billing-

>Fee Items List in CM/MZ, select the fee item and assign an income account. Once this is 

corrected in CM/MZ it will be ok going forward. 



NOTE: Any fee items that display ‘Income’ under the account column should be 

corrected. This is an indicator of a missing account. 

 

Once the corrections have been made in CM/MZ, to prevent this from happening in the future, 

go back to the QB Chart of Accounts. Right-click on the bad ‘Bank’ account and select 

QuickReport. The report will show all of the journal entries that used this bad account.  

 

 

Double-click on the entry to open the account register (the transaction will be the one displaying 

as selected, but verify that the entry number is the one you are needing to modify), then 

double-click on that entry to open the Make General Journal Entries window. 

 



Locate the line item of the journal entry that has the bad account and select it so that 

the dropdown option displays 

  

From the dropdown menu choose the account that it should have gone into and then click Save 

& Close. 

  

Select ‘Yes’ 

 

Close open windows to get you back to the Account QuickReport, and once that report 

no longer has any transactions on it close that as well to get back to the Chart of 

Accounts 

  



Right-click on the account that you have just cleaned up and choose Delete Account 

 

Select ‘OK’ 

  

 

 

How do I apply a payment journal entry to an invoice journal entry? 

 Go to Customers->Customer Center 

  

  



Locate and select the Customer that the transactions are tied to then select New Transactions->Receive 

Payments 

 

Select the open transaction that needs to have a credit applied and then click ‘Discounts & Credits’  

NOTE: It is very important that the correct open entry is selected when applying a credit. If the wrong entry is 

selected it will affect the financial statements

 

  



Choose the credit (if not automatically selected) that you wish to apply to the open transaction and then click 

‘Done’ 

  

Once you are back at the Payment screen, if there are no other transactions that need to be handled, click ‘Save 

& Close’ 

  


